Tuesday, March 07, 2006

Files are up again - finally!

I finally managed to get both show #10 up and running and the two older shows that spontaneously decided to stop working.
Phew.
If you are still having problems with any of the episodes, please let me know.

I'll upload show #11 (and #12...) soon.

5 Comments:

At 4:12 pm, Anonymous Richard White said...

Kiki,

I'm still having probs getting show #10 to load in iTunes. It gets to about the 95% upload and then drops out. iTunes says it's either a bad upload or a format it doesn't understand.

Hope everything gets fixed soon, I've missed listening to you.

 
At 6:05 pm, Blogger Cayendi said...

I had the same problem as Richard, but I remembered that episode 3 refused to be downloaded as well. In both cases a direct download through this blog was the only solution.

 
At 1:25 am, Blogger Tee said...

And third time's the charm. My suggestion: double-check Show #10 (give it a listen), upload it again, and then re-post the show with notes as if it's a new show (but still call it Show #10), and then cross your fingers.

So say we all. (Don't you just hate it when you're in demand? *LOL*)

 
At 1:29 am, Blogger Tee said...

ADDENDUM: I just tried the manual download, too. No go.

Damn you, Kiki, for teasing me like this. I may just have to unleash a WTF to motivate you properly.

Mwuh-ha-ha-ha-haaaaa...

 
At 7:36 am, Anonymous Jon Tollerton said...

It looks like iTunes in particular is choking because the file doesn't have any ID3 tags at all. I don't know that just editing them is enough since I had to load them into audacity to edit the ID3 tags and re-export as a new mp3 file, but that seemed to work for me

 

Post a Comment

Links to this post:

Create a Link

<< Home